PayFit application unusable
Incident Report for PayFit
Resolved
This incident has been resolved.
Posted 11 days ago. Aug 06, 2019 - 17:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Aug 06, 2019 - 17:25 UTC
Identified
We managed to identify the root of the issue. It is coming from one of our database replicas. We are working on finding a solution.
Posted 11 days ago. Aug 06, 2019 - 15:59 UTC
Investigating
We are experiencing issues with the PayFit application. Users cannot log into https://app.payfit.com/. Users who were already logged in cannot use the application.
We are investigating the issue.

Users can browse https://help.payfit.com but cannot submit requests.
Posted 11 days ago. Aug 06, 2019 - 15:36 UTC
This incident affected: Client Application and Help Center.