Degraded performances
Incident Report for PayFit
Resolved
This incident has been resolved.
Posted Aug 26, 2021 - 16:52 CEST
Monitoring
A fix has been implemented and we are monitoring that everything is working as expected
Posted Aug 26, 2021 - 16:19 CEST
Update
We are currently seing degraded performances on the application as well as the generation of certain files.
We have identified the cause of the issue and are actively working on deploying a fix as soon as possible.
The status page will be updated accordingly when we have more information.
Posted Aug 26, 2021 - 15:04 CEST
Investigating
We are currently investigating this issue.
Posted Aug 26, 2021 - 14:52 CEST
This incident affected: Client Application.