Ticking functionality impaired
Incident Report for PayFit
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 16:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2020 - 16:02 CEST
Identified
We have identified the issue with the ticking functionality.
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2020 - 15:28 CEST
This incident affected: Client Application.