Application slow or unreachable
Incident Report for PayFit
Resolved
The incident has been resolved.
Posted Jan 22, 2020 - 20:49 CET
Monitoring
The Help Center and all the Application features are back online.

We are closely monitoring the situation of AWS.
Posted Jan 22, 2020 - 20:43 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2020 - 20:27 CET
Identified
We are experimenting an issue which is affecting our Application capacity to send emails and the Help Center website.

This issue is related to the AWS outage declared at 10:25 AM PST.

We are closely monitoring the situation of AWS.
Posted Jan 22, 2020 - 20:07 CET
This incident affected: Public Website, Client Application, and Help Center.