The PayFit app is currently unavailable
Incident Report for PayFit
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 16:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2020 - 15:59 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2020 - 15:56 CEST
Update
We are continuing to investigate this issue.
Posted Apr 29, 2020 - 15:41 CEST
Investigating
We are currently investigating this issue
Posted Apr 29, 2020 - 15:36 CEST
This incident affected: Client Application.