File preview, download and upload impaired
Incident Report for PayFit
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 11:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2020 - 10:47 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 25, 2020 - 10:46 CEST
Investigating
We are currently investigating this issue.
Posted Jun 25, 2020 - 10:18 CEST
This incident affected: Client Application.