Some pages are not displayed correctly
Incident Report for PayFit
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 20:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 19:55 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2020 - 19:49 CEST
Investigating
We are currently investigating this issue.
Posted Jun 22, 2020 - 19:03 CEST
This incident affected: Client Application.