Delayed authentication verification code by email
Incident Report for PayFit
Resolved
This incident has been resolved.
Posted Apr 25, 2023 - 15:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2023 - 15:30 CEST
Identified
An incident affecting our email partner Sendgrid is delaying the sending of the authentication verification code by email. We're working with this partner to solve this issue as soon as possible.
Posted Apr 25, 2023 - 15:06 CEST
This incident affected: Client Application.