Actions are not loading the Payfit app (UK Only)
Incident Report for PayFit
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 11:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2021 - 11:02 CET
Investigating
We are currently investigating this issue.
Posted Feb 02, 2021 - 10:38 CET
This incident affected: Client Application.