The PayFit app is currently unstable
Incident Report for PayFit
Resolved
This incident has been resolved.
Posted May 03, 2021 - 12:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2021 - 12:17 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2021 - 12:12 CEST
This incident affected: Client Application.