The PayFit app is slow
Incident Report for PayFit
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 17:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 13:29 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2020 - 13:29 CEST
Update
We are continuing to investigate this issue.
Posted Jun 30, 2020 - 13:16 CEST
Investigating
We are currently investigating this issue.
Posted Jun 30, 2020 - 13:16 CEST
This incident affected: Client Application.