PayFit app is unusable
Incident Report for PayFit
Resolved
This incident has been resolved.
Posted Aug 20, 2019 - 15:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2019 - 15:50 UTC
Identified
We managed to identify the root of the issue. It is coming from one of our database replicas. We are working on a fix.
Posted Aug 20, 2019 - 15:17 UTC
Investigating
We are experiencing issues with the PayFit application. Users cannot log into https://app.payfit.com/. Users who were already logged in cannot use the application.
Users can browse https://help.payfit.com but cannot submit requests.
We are investigating the issue.
Posted Aug 20, 2019 - 15:14 UTC
This incident affected: Client Application and Help Center.