PayFit application unusable
Major incident
Login page
Payslip preview
Run Payroll
Leave management
Imports
Contract termination
Expenses
Standard integrations
Help center
2019-08-06 17:36 CEST
· 2 hours
Updates
Monitoring
August 6, 2019 · 19:25 CEST
A fix has been implemented and we are monitoring the results.
Update
August 6, 2019 · 17:59 CEST
We managed to identify the root of the issue. It is coming from one of our database replicas. We are working on finding a solution.
Investigating
August 6, 2019 · 17:36 CEST
We are experiencing issues with the PayFit application. Users cannot log into https://app.payfit.com/. Users who were already logged in cannot use the application.
We are investigating the issue.
Users can browse https://help.payfit.com but cannot submit requests.
← Back