PayFit app is unusable

Major incident Login page Payslip preview Run Payroll Leave management Imports Contract termination Expenses Standard integrations Help center
2019-08-20 17:14 CEST · 39 minutes

Updates

Resolved

This incident has been resolved.

August 20, 2019 · 17:54 CEST
Monitoring

A fix has been implemented and we are monitoring the results.

August 20, 2019 · 17:50 CEST
Update

We managed to identify the root of the issue. It is coming from one of our database replicas. We are working on a fix.

August 20, 2019 · 17:17 CEST
Investigating

We are experiencing issues with the PayFit application. Users cannot log into https://app.payfit.com/. Users who were already logged in cannot use the application.
Users can browse https://help.payfit.com but cannot submit requests.
We are investigating the issue.

August 20, 2019 · 17:14 CEST

← Back