Admin actions impaired

Minor incident Login page Payslip preview Run Payroll Leave management Imports Contract termination Expenses Standard integrations Help center
2021-02-16 16:44 CEST · 1 hour, 46 minutes

Updates

Resolved

This incident has been resolved.

February 16, 2021 · 18:30 CEST
Update

The issue has been identified and our teams are currently working on a fix.
Updates will follow when available.

February 16, 2021 · 16:51 CEST
Investigating

We’re experiencing some difficulties for administrators and managers, regarding launch of validations and other actions.
Our teams are currently investigating the situation.

February 16, 2021 · 16:44 CEST

← Back