Actions related to teams & workflows impaired

Minor incident Login page Payslip preview Run Payroll Leave management Imports Contract termination Expenses Standard integrations
2021-02-16 17:51 · 1 hour, 12 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

This incident has been resolved.

February 16, 2021 · 19:03
Update

The issue has been identified and a fix is being implemented.

February 16, 2021 · 17:51

← Back