Emails notifications impaired

Minor incident Login page Payslip preview Run Payroll Leave management Imports Contract termination Expenses Standard integrations
2021-02-26 15:43 CEST · 1 hour, 25 minutes

Updates

Resolved

This incident has been resolved.

February 26, 2021 · 17:09 CEST
Monitoring

A fix has been implemented and we are monitoring the results.

February 26, 2021 · 16:22 CEST
Update

The issue has been identified and a fix is being implemented.

February 26, 2021 · 16:13 CEST
Investigating

We are currently investigating this issue.

February 26, 2021 · 15:43 CEST

← Back