Degraded performances

Major incident Login page Payslip preview Run Payroll Leave management Imports Contract termination Expenses Standard integrations
2021-08-26 14:52 CEST · 2 hours

Updates

Resolved

This incident has been resolved.

August 26, 2021 · 16:52 CEST
Monitoring

A fix has been implemented and we are monitoring that everything is working as expected

August 26, 2021 · 16:19 CEST
Investigating

We are currently seing degraded performances on the application as well as the generation of certain files.
We have identified the cause of the issue and are actively working on deploying a fix as soon as possible.
The status page will be updated accordingly when we have more information.

August 26, 2021 · 15:04 CEST
Investigating

We are currently investigating this issue.

August 26, 2021 · 14:52 CEST

← Back