Application slow or unreachable

Major incident Login page Payslip preview Run Payroll Leave management Imports Contract termination Expenses Standard integrations
2023-02-27 12:28 CEST · 1 hour, 2 minutes

Updates

Resolved

This incident has been resolved.

February 27, 2023 · 13:30 CEST
Monitoring

A fix has been implemented and we are monitoring the results.

February 27, 2023 · 13:05 CEST
Update

The issue has been identified and a fix is being implemented.

February 27, 2023 · 13:01 CEST
Investigating

We are currently investigating this issue.

February 27, 2023 · 12:28 CEST

← Back