Service unavailable - Monitoring

Major incident Login page Payslip preview Run Payroll Leave management Imports Contract termination Expenses Standard integrations
2023-03-27 09:55 CEST 路 23 hours, 56 minutes

Updates

Resolved

馃嚝馃嚪 L鈥檌ncident est r茅solu et PayFit est 脿 nouveau enti猫rement disponible. Nous vous remercions de votre patience pendant la dur茅e de l鈥檌ncident. Nous travaillons sur des mesures pour 茅viter que cette situation ne se reproduise dans le futur.

馃嚞馃嚙 The outage is resolved and PayFit is fully available again. Thank you for your patience while we resolved this issue. We are working on ways to prevent similar future events.

馃嚜馃嚫 El incidente est谩 resuelto y PayFit ya est谩 completamente disponible. Agradecemos tu paciencia durante este incidente. Estamos trabajando en medidas para evitar que esta situaci贸n se repita en el futuro.

March 28, 2023 路 09:52 CEST
Monitoring

We are continuing to monitor for any further issues.

March 27, 2023 路 16:42 CEST
Monitoring

馃嚝馃嚪 Nos 茅quipes ont identifi茅 la cause de l鈥檌ncident et notre service est en cours de r茅tablissement. Nous surveillons attentivement la situation et continuons 脿 vous fournir des mises 脿 jour.

馃嚞馃嚙 Our team has identified the causes of the outage and PayFit is gradually being restored. We are closely monitoring the situation and will continue to provide updates.

馃嚜馃嚫 Nuestro equipo ha identificado la causa del incidente y el incidente est谩 siendo resuelto.. Estamos monitoreando de cerca la situaci贸n y continuaremos proporcion谩ndote actualizaciones.

March 27, 2023 路 12:22 CEST
Investigating

馃嚝馃嚪 PayFit est actuellement indisponible en raison d鈥檜n incident technique. Nos 茅quipes sont en train d鈥檃nalyser la situation et nous vous fournirons des mises 脿 jour d猫s qu鈥檈lles seront disponibles. Veuillez nous excuser pour la g锚ne occasionn茅e.

馃嚞馃嚙 We鈥檙e currently facing a service outage. Our team is investigating the issue and we will provide updates as they become available. We apologise for any inconvenience.

馃嚜馃嚫 PayFit no est谩 disponible actualmente debido a un incidente t茅cnico. Nuestro equipo est谩 analizando la situaci贸n, te proporcionaremos informaci贸n sobre el incidente tan pronto como podamos. Te pedimos disculpas de antemano por las molestias ocasionadas.

March 27, 2023 路 11:58 CEST
Monitoring

A fix has been implemented and we are monitoring the results.

March 27, 2023 路 10:29 CEST
Investigating

馃嚝馃嚪 PayFit est actuellement indisponible en raison d鈥檜n incident technique. Nos 茅quipes sont en train d鈥檃nalyser la situation et nous vous fournirons des mises 脿 jour d猫s qu鈥檈lles seront disponibles. Veuillez nous excuser pour la g锚ne occasionn茅e.

馃嚞馃嚙 We鈥檙e currently facing a service outage. Our team is investigating the issue and we will provide updates as they become available. We apologise for any inconvenience.

馃嚜馃嚫 PayFit no est谩 disponible actualmente debido a un incidente t茅cnico. Nuestro equipo est谩 analizando la situaci贸n, te proporcionaremos informaci贸n sobre el incidente tan pronto como podamos. Te pedimos disculpas de antemano por las molestias ocasionadas.

March 27, 2023 路 09:55 CEST

鈫 Back