Delayed authentication verification code by email

Major incident Login page Payslip preview Run Payroll Leave management Imports Contract termination Expenses Standard integrations
2023-04-25 15:06 CEST · 31 minutes

Updates

Resolved

This incident has been resolved.

April 25, 2023 · 15:37 CEST
Monitoring

A fix has been implemented and we are monitoring the results.

April 25, 2023 · 15:30 CEST
Update

An incident affecting our email partner Sendgrid is delaying the sending of the authentication verification code by email. We’re working with this partner to solve this issue as soon as possible.

April 25, 2023 · 15:06 CEST

← Back