Service degraded – SMS Delivery issues with ORANGE phone carriers

Major incident Login page Payslip preview Run Payroll Leave management Imports Contract termination Expenses Standard integrations
2023-05-22 15:05 CEST · 7 hours, 1 minute

Updates

Resolved

This incident has been resolved.

May 22, 2023 · 22:07 CEST
Monitoring

Following the status provided by Twilio, the issue seems to be recovering. We will update the page at 6pm ECT.

May 22, 2023 · 16:58 CEST
Monitoring

A fix has been implemented and we are monitoring the results.

May 22, 2023 · 16:57 CEST
Investigating

We are continuing to investigate this issue.

May 22, 2023 · 16:57 CEST
Investigating

🇫🇷 Nous rencontrons actuellement des problèmes de réception des codes MFA par SMS en raison d’un incident avec le fournisseur d’accès, ORANGE. Veuillez nous excuser pour la gêne occasionnée.

🇬🇧 We are currently experiencing issues with receiving MFA codes via SMS due to an incident with our service provider, ORANGE. We apologize for any inconvenience caused.

🇪🇸 Actualmente estamos experimentando problemas para recibir códigos MFA por SMS debido a un incidente con nuestro proveedor de servicios, ORANGE. Disculpen las molestias ocasionadas.

May 22, 2023 · 15:05 CEST

← Back