Blank page appears when trying to log in

Major incident Login page Payslip preview Run Payroll Leave management Imports Contract termination Expenses Standard integrations Help center
2023-06-12 16:29 CEST · 1 hour, 15 minutes

Updates

Resolved

This incident has been resolved.

June 12, 2023 · 17:45 CEST
Update

🇬🇧 The application may redirect to a blank page after authentication. We have identified the issue and are working on resolving it. The resolution should be effective in approximately one hour. In the meantime, we recommend logging in through a private page. Thank you for your patience, and we apologize for any inconvenience caused.

🇫🇷 L’accès à l’application peut rediriger vers une page blanche après l’authentification. Nous avons identifié le problème et sommes en train de le résoudre. La résolution devrait être effective dans une heure environs. En attendant, nous vous conseillons de vous connecter via une page privée. Nous vous remercions de votre patience et nous excusons pour la gêne occasionnée.

🇪🇸 El acceso a la aplicación puede redirigir a una página en blanco después de la autenticación. Hemos identificado el problema y estamos trabajando en resolverlo. La solución debería ser efectiva en aproximadamente una hora. Mientras tanto, le recomendamos iniciar sesión a través de una página privada. Agradecemos su paciencia y nos disculpamos por cualquier inconveniente causado.

🇩🇪 Der Zugriff auf die Anwendung kann nach der Authentifizierung zu einer leeren Seite weiterleiten. Wir haben das Problem identifiziert und arbeiten daran, es zu lösen. Die Lösung sollte in etwa einer Stunde wirksam sein. In der Zwischenzeit empfehlen wir, sich über eine private Seite anzumelden. Vielen Dank für Ihre Geduld, wir entschuldigen uns für eventuelle Unannehmlichkeiten.

June 12, 2023 · 16:29 CEST

← Back