Future Employees unable to self-onboard

Major incident Login page Payslip preview Run Payroll Leave management Imports Contract termination Expenses Standard integrations
2023-06-08 18:08 CEST · 5 days, 17 hours, 50 minutes

Updates

Resolved

This incident has been resolved.

June 14, 2023 · 11:58 CEST
Update

We are continuing to work on a fix for this issue.

June 14, 2023 · 11:58 CEST
Update

We are continuing to work on a fix for this issue.

June 9, 2023 · 15:48 CEST
Update

The issue has been identified and a fix is being implemented.

June 8, 2023 · 18:08 CEST
Investigating

🇬🇧 Future employees are not able to fill in their information on the App when receiving the invitation email from the Admin. Our teams are actively working on the resolution. We plan to fix the issue on Wednesday June the 14th in the morning. In the meantime, if it is really urgent to create new employee, Admin can fill in the information themselves. Sorry for the inconvenience.

🇫🇷 Les futurs employés ne sont pas en mesure de remplir leurs informations sur l’application lorsqu’ils reçoivent l’e-mail d’invitation de l’administrateur. Nos équipes travaillent activement à résoudre ce problème que prévoyons de corriger mercredi 14 juin. En attendant, l’administrateur peut remplir les informations lui-même. Nous nous excusons pour les désagréments occasionnés.

June 8, 2023 · 18:08 CEST

← Back