Emails notifications impaired
Incident Report for PayFit
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 17:09 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2021 - 16:22 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2021 - 16:13 CET
Investigating
We are currently investigating this issue.
Posted Feb 26, 2021 - 15:43 CET
This incident affected: Client Application.