Application not loading for some newly logged in users

Service degraded Login page
2024-02-13 16:30 CEST ยท 9 hours, 20 minutes

Updates

Resolved

The outage has been resolved, and PayFit is now fully operational. Thank you for your patience while we resolved this issue. We are working on ways to prevent similar incidents in the future.

February 13, 2024 ยท 20:00 CEST
Issue

We are currently experiencing issues with our service, including certain pages not loading after a new login. Our team is working hard to resolve the problem as soon as possible. We sincerely apologise for the inconvenience.

Impact: ๐Ÿ‡ซ๐Ÿ‡ท ๐Ÿ‡ฌ๐Ÿ‡ง ๐Ÿ‡ช๐Ÿ‡ธ customers

February 13, 2024 ยท 17:38 CEST

โ† Back