Service degraded

Service degraded Run Payroll
2024-01-25 15:37 CEST ยท 3 hours, 46 minutes

Updates

Resolved

The outage has been resolved, and payroll closing is now fully operational in all countries. Thank you for your patience while we resolved this issue. We are working on ways to prevent similar incidents in the future.

January 25, 2024 ยท 19:22 CEST
Issue

We sincerely apologize; payroll closing is currently unavailable for our ๐Ÿ‡ฌ๐Ÿ‡ง and ๐Ÿ‡ช๐Ÿ‡ธ clients. The service is up for ๐Ÿ‡ซ๐Ÿ‡ท clients. Our team is actively working to restore access as soon as possible. We apologize for any disruption to your daily operations, and we will provide updates as they become available.

January 25, 2024 ยท 15:37 CEST

โ† Back